Книга: C# 2008 Programmer

What Do You Need to Run ASP.NET?

What Do You Need to Run ASP.NET?

ASP.NET is supported on the following operating systems:

? Microsoft Windows 2000 Professional and Server (SP2 recommended)

? Microsoft Windows XP Professional

? Microsoft Windows Server 2003/2008

? Microsoft Windows Vista

To run ASP.NET applications, you need to install IIS on your computer (IIS is not installed by default; you can install IIS on your computer by running the Add or Remove Programs application in the Control Panel and then selecting the Add/Remove Windows Components tab). To obtain the ASP.NET runtime, you must install the .NET Framework on your machine. You can obtain the latest .NET Framework from the following site: http://microsoft.com/downloads.

Оглавление книги

Оглавление статьи/книги

Генерация: 1.155. Запросов К БД/Cache: 3 / 1
поделиться
Вверх Вниз